Image Upload | Questions about New Forum | Photo Forum

Welcome to a new Easy Exposure Photo Forum! I hope you will enjoy new features. It is still work in progress, so please be patients. Thanks!


Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_Related Related Topics sp_TopicIcon
Image Upload
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
January 17, 2013
5:03 am
Avatar
Admin
Forum Posts: 2158
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline

Here is a quick video on how to upload images to the new forum.

January 22, 2013
12:54 pm
Avatar
Member
Members
Forum Posts: 7
Member Since:
January 15, 2013
sp_UserOfflineSmall Offline

So the upload option doesn’t seem to work for for me from my office computer. I do know that this is my problem, probably the server or router settings, but it does’nt have to be. When trying to upload…or rather just adding a topic or reply, i get a javascript:void notice. What is it on this forum that would cause that? I’m part of a many other forums but its just the way this one is set up in conjunction with my server settings that it doesn’t let me post.

I’m writing this from my tablet on a separate network. Works fine then.

January 22, 2013
10:57 pm
Avatar
Admin
Forum Posts: 2158
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline

Ok, I will check with forum developers. Anybody have anymore issues?

January 26, 2014
11:10 pm
Avatar
Member
Members
Forum Posts: 19
Member Since:
January 20, 2014
sp_UserOfflineSmall Offline

Hi first of all thank you for all those amazing lessons on youtube, they helped me a lot. Recently i finally manage to take my first set of photos using my first DSLR :) I will like to share here and hope to get more opinions and i want to improve better.. But i having a bit of problem uploading my photos here, everytime i click on add files nothing happens, i drag the photo in but it just enlarge my photo to full screen and no other control to post it.

Need your help to guide me on this… Thank you.

 

 

January 27, 2014
2:40 pm
Avatar
Admin
Forum Posts: 2158
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline

janeongsiwei said
Hi first of all thank you for all those amazing lessons on youtube, they helped me a lot. Recently i finally manage to take my first set of photos using my first DSLR :) I will like to share here and hope to get more opinions and i want to improve better.. But i having a bit of problem uploading my photos here, everytime i click on add files nothing happens, i drag the photo in but it just enlarge my photo to full screen and no other control to post it.

Need your help to guide me on this… Thank you.

Welcome to the forum, Jane! We are happy to have you here. 

Yesterday we had some issues with server, so that might have been a problem. Now everything is ok. You have to make sure that your pictures are resized before you post them. They should be no more them 1200×1200 px. I have videos on how to resize your photos in Lightroom and Photoshop. Please try again and let me know if it worked for you. I am looking forward to your pictures. 

 

 

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 208

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Mandrake: 2719

nikonguy: 1594

mscharff: 1054

Muneer: 812

Silky: 554

intekhab0731: 553

sameerfulari: 461

Brian Copeland: 449

ergig: 307

Bjørn (Madman): 278

Member Stats:

Guest Posters: 6

Members: 2683

Moderators: 0

Admins: 1

Forum Stats:

Groups: 14

Forums: 87

Topics: 2756

Posts: 15390

Administrators: easyexposure: 2158

Comments are closed.